ContinuousInk.info Forum Index
RegisterSearchFAQMemberlistUsergroups|Join Groups
Knowledge BaseLinksDownloads Gallery 2CalendarLog in
Reply to topic   printer-friendly view Page 1 of 1
Previous Post
Author Message
Reply with quote
Post Previous Post 
I recently posted a question that had to be approved by an adminstrator(I have no idea why), but was to to avoid this in the future to go to a link I was given and join Bypass something. I went to the link and there was no such option. Please advise, as the question I had posed is important for me to rectify.

View user's profile Send private message
Reply with quote
Post Re: Previous Post 
jimdandee wrote:
I recently posted a question that had to be approved by an adminstrator(I have no idea why), but was to to avoid this in the future to go to a link I was given and join Bypass something. I went to the link and there was no such option. Please advise, as the question I had posed is important for me to rectify.

Sorry for that and the long delay in responding...

The forum has been somewhat quiet and sadly, not a priority due to family, business, etc... commitments so I didn't spot your post required moderation. Trying to figure a way to resolve that for future reference.


_________________
Printers: (Canon) MP500/830, MX700, iP4000/4200/4300/4500/5200, iX4000(A3) (Epson) C84/86, D88, CX6600, R285/800/1900 (HP) K550, K850, K5400, L7680
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger ICQ Number
Reply with quote
Post Re: Previous Post 
Martin wrote:
jimdandee wrote:
I recently posted a question that had to be approved by an adminstrator(I have no idea why), but was to to avoid this in the future to go to a link I was given and join Bypass something. I went to the link and there was no such option. Please advise, as the question I had posed is important for me to rectify.

Sorry for that and the long delay in responding...

The forum has been somewhat quiet and sadly, not a priority due to family, business, etc... commitments so I didn't spot your post required moderation. Trying to figure a way to resolve that for future reference.

Should I stop posting. if there is a problem?

View user's profile Send private message
Reply with quote
Post Re: Previous Post 
jimdandee wrote:
Martin wrote:
Sorry for that and the long delay in responding...

The forum has been somewhat quiet and sadly, not a priority due to family, business, etc... commitments so I didn't spot your post required moderation. Trying to figure a way to resolve that for future reference.

Should I stop posting. if there is a problem?

No, it was down to trigger words in the post and the spam filter system that's integrated into this forum... It tends to be a little overzealous to start with.

Hope that clarifies.


_________________
Printers: (Canon) MP500/830, MX700, iP4000/4200/4300/4500/5200, iX4000(A3) (Epson) C84/86, D88, CX6600, R285/800/1900 (HP) K550, K850, K5400, L7680
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger ICQ Number
Reply with quote
Post Post not approved 
I too have put some effort into a posted request for help. My post was blocked for some strange reason due to a word!!! Apparently it now awaits some approval. Posted day or so ago. Unfortunately there is no access to my post and I am reluctant to go through all the detail again. Please pass the post.

View user's profile Send private message
Display posts from previous:
Reply to topic   printer-friendly view Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
  


Board Security

35935 Attacks blocked