ContinuousInk.info Forum Index
RegisterSearchFAQMemberlistUsergroups|Join Groups
Knowledge BaseLinksDownloads Gallery 2CalendarLog in
Reply to topic   printer-friendly view Page 1 of 1
CIS Ink Cartridges Cannot Be Recognized - Epson Artisan 800
Author Message
Reply with quote
Post CIS Ink Cartridges Cannot Be Recognized - Epson Artisan 800 
Epson Artisan 800. Recently purchased/received a CIS - resevoir tanks, tubing, ink cartridges with auto reset chip. Once installed, the printer reads "install ink cartridges" while the message when trying to print reads "Ink cartridges cannot be recognized". Followed all directions for troubleshooting, then everything else I could think of, but no results. Have turned off, re-installed the cartridges, everything. While I wait for an email reply from the vendor, any suggestions/solutions??????

View user's profile Send private message
Reply with quote
Post Re: CIS Ink Cartridges Cannot Be Recognized - Epson Artisan  
mikesyard wrote:
Epson Artisan 800. Recently purchased/received a CIS - resevoir tanks, tubing, ink cartridges with auto reset chip. Once installed, the printer reads "install ink cartridges" while the message when trying to print reads "Ink cartridges cannot be recognized". Followed all directions for troubleshooting, then everything else I could think of, but no results. Have turned off, re-installed the cartridges, everything. While I wait for an email reply from the vendor, any suggestions/solutions??????

Late to reply again but to tackle this one.

1. You must have installed the original cartridges into a printer now before it will "activate" properly and recognise anything else. This was brought in because people were buying in printers, splitting the consumables out to sell separately at a profit and selling the printer with consumables. From a technical standpoint thought it's one of the bases to cover.. If the originals haven't been installed, get them installed, run a couple of prints then retry the CIS.

2. Check the chips haven't been damaged, soiled (with ink or other), or pushed out of position...

3. Look for signs of any damage to the thin/delicate contact wires inside the cartridge bay... If any are out of alignment that would explain the problem... However, attempting to resolve the problem yourself may result in the wires being broken (they are THAT delicate). When in doubt, find an expert to check.

4. If all else fails then chances are the cartridge chips are incompatible... This could be because the CIS seller sent the wrong kit (by mistake or otherwise) or because your printer has a newer firmware that your chip won't work with*.



Epson are alleged to play games with firmware during the lifetime of a printer release. They release an initial version which the third party consumable folks figure ways around and develop a chip for. After a few months, Epson buy in the different third party systems/cartridges/chips and figure out how to stop them working, update their firmware and put this into the next production run of the same printer.

The net result is that you get the same printer being sold with different firmware and people getting irate with their third party consumable sellers for "mis-selling" them when it's a bit of careful guerilla warfare on the part of Epson...


_________________
Printers: (Canon) MP500/830, MX700, iP4000/4200/4300/4500/5200, iX4000(A3) (Epson) C84/86, D88, CX6600, R285/800/1900 (HP) K550, K850, K5400, L7680
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger ICQ Number
Reply with quote
Post  
Thank you informed me.


_________________
free annual credit report
View user's profile Send private message
Display posts from previous:
Reply to topic   printer-friendly view Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
  


Board Security

36140 Attacks blocked